7 funções básicas do Excel que você precisa saber

7 funções básicas do Excel que você precisa saber

Praticamente todas as profissões no mercado de trabalho atual exigem que você tenha um conhecimento operacional básico com computadores. Este conhecimento básico, acaba por abranger também o pacote de ferramentas Office, como o Word e principalmente o Excel. Porém, somente inserir dados, colocar bordas e fazer operações fundamentais como somar e subtrair não é suficiente. Para mostrar um diferencial no mercado o profissional deve conhecer e saber em que momentos usar estas 7 funções básicas do Excel.

Antes de dar início a lista com 7 funções básicas do Excel, vale ressaltar uma regrinha básica: Toda função deve ser iniciada com o sinal de igual (=). Isto posto, vamos a lista.

1) Soma

  • Estrutura:

=SOMA(Valor 1;Valor 2;Valor 3;…)

ou

=SOMA(Valor 1:Valor N)

  • Útil quando… for necessário realizar a soma de muitos valores, podemos dizer que mais de 3. Por exemplo, digamos que temos que realizar a soma dos valores que estão nas células D3, D4 e D5. Podemos realizar a operação de duas formas distintas no Excel.
    • Sem função: =D3+D4+D5
    • Com função: =SOMA(D3:D5)

    Reparem que a utilização dos dois pontos (:) facilitou o processo, porém, talvez tenha dado o mesmo trabalho digitar utilizando a função ou não a utilizando no caso acima. Por outro lado, se a soma fosse das células D3, D4, D5, D6, D7, D8, D9, D10, realizá-la sem utilizar a função seria bem mais trabalhoso. Vamos ver?

    • Sem função: =D3+D4+D5+D6+D7+D8+D9+D10
    • Com função: =SOMA(D3:D10)

    Agora já imaginou somar 100 células sem usar a função soma?

  • Exemplo:
Exemplo da função soma - 7 funções básicas do Excel
Realizando a soma das células B3 até B11.

2) Média

  • Estrutura:

=MÉDIA (Valor 1;Valor 2;Valor 3;…)

ou

=MÉDIA(Valor 1:Valor N)

  • Útil quando… necessário realizar a média entre dois ou mais valores. Semelhante a função soma, podemos e devemos utilizar os dois pontos (:) para calcular a média entre um intervalo de células informando somente a primeira e a última célula do intervalo.
  • Exemplo:
Média dos itens vendidos de D3 até D9 - 7 funções básicas do Excel
Média dos itens vendidos de D3 até D9.

3) Máximo

  • Estrutura:

=MÁXIMO(Valor 1; Valor 2; Valor 3;…)

ou 

=MÁXIMO(Valor 1:Valor N)

  • Útil quando… é preciso saber qual o maior número de um intervalo de números. Assim como as funções acima utilizamos dois pontos (:) para informar o intervalo passando para a função somente o primeiro e último número.
  • Exemplo:
Máximo de D3 até D9 - 7 funções básicas do Excel
Calculando a quantidade mais vendida com a função máximo.

+Plus+

A função máximo sempre retornará o MAIOR de um intervalo de números. Para saber o segundo maior, terceiro maior e assim por diante usamos a função MAIOR(). Esta função é muito semelhante a função máximo com a diferença que além do intervalo devemos informar também a posição deste maior que queremos.

  • Estrutura:

=MAIOR(Valor1:Valor N;Posição)

Na “posição” devemos informar 1 para o primeiro maior, 2 para o segundo maior, 3 para o terceiro maior e assim por diante.

 

4) Mínimo

  • Estrutura:

=MÍNIMO(Valor 1; Valor 2; Valor 3;…)

ou 

=MÍNIMO(Valor 1:Valor N)

  • Útil quando… é preciso saber qual o menor número de um intervalo de números. Ou seja, faz exatamente o oposto da função máximo.
  • Exemplo:
Mínimo de D3 até D9 - 7 funções básicas do Excel
Calculando a quantidade menos vendida com a função máximo.

+Plus+

Assim como temos a função maior para trazer o N maior número de um intervalo, de maneira semelhante temos a função MENOR(), que obviamente retornará o N menor número de um intervalo de números.

  • Estrutura:

=MENOR(Valor1:Valor N;Posição)

Na “posição” devemos informar 1 para o primeiro menor, 2 para o segundo menor, 3 para o terceiro menor e assim por diante.

5) Contar Valores

  • Estrutura:

=CONT.VALORES(Valor 1; Valor 2; Valor 3;…)

ou 

=CONT.VALORES(Valor 1:Valor N)

  • Útil quando… é necessário saber a quantidade de valores dentro de um intervalo. Neste caso, o excel entende como valores, qualquer conteúdo da célula, seja ele número ou texto. Podemos entender que esta função retornará a quantidade de células não vazias.
  • Exemplo:
    A1=40, A2= "Alexander Lima", A3 = 120. =CONT.VALORES(A1:A3) - 7 funções básicas do Excel
    Contar quantos valores existem no intervalo de A1 até A3.
    Resposta = 3 - 7 funções básicas do Excel
    O resultado da função será 3, pois temos 3 valores entre números e textos.

6) Contar Números

  • Estrutura:

=CONT.NÚM(Valor 1; Valor 2; Valor 3;…)

ou 

=CONT.NÚM(Valor 1:Valor N)

  • Útil quando… for necessário saber a quantidade de números dentro de um intervalo. Diferente da função para contar valores, a contar números retornará a quantidade de número em um intervalo.
  • Exemplo:
    A1=40, A2= "Alexander Lima", A3 = 120. =CONT.NÚM(A1:A3) - 7 funções básicas do Excel
    Contar quantos números existem no intervalo de A1 até A3
    Resposta = 2. - 7 funções básicas do Excel
    O resultado da função será 2, pois temos números apenas na célula A1 e A3.

7) SE

  • Estrutura:

=SE(Teste; Valor Se Verdadeiro; Valor Se Falso)

  • Útil quando… o valor que deve aparecer depende de alguma condição. Esta é uma das funções que muitos sentem dificuldade, porém ela não é tão complicada quanto parece. Para utilizarmos a função SE precisamos passar 3 informações.
    • Teste – Esta informação é um teste que o Excel realizará. O teste será apenas verdadeiro ou falso. Esta informação deve  ser indicada utilizando sinais de comparação, são eles: = (Igual), > (Maior), < (Menor), <> (Diferente).
    • Valor Se Verdadeiro – Caso o teste realizado no primeiro parâmetro seja dado como verdadeiro o Excel exibirá ou calculará o que for informado neste parâmetro.
    • Valor Se Falso – Caso o teste realizado no primeiro parâmetro seja dado como falso o Excel exibirá ou calculará o que for informado neste parâmetro.
  • Exemplo:
    Se méida >= 6, Aprovado, se não, Reprovado. - 7 funções básicas do Excel
    Se a média do aluno for maior ou igual a 6, deverá ser exibido o texto Aprovado, se não, deve ser exibido o texto Reprovado.
    Vale ressaltar que para exibir um texto, este tem que estar entre aspas, como na imagem acima, caso contrário o Excel entenderá como uma função ou nome de célula. Como não existe, no caso acima, nenhuma função Aprovado ou Reprovado no Excel, nem células com este nome, o Excel exibirá um erro de #NOME?.
    A função SE pode ficar bem mais complexa que isso, quando precisamos usar uma função SE dentro da outra. Porém, como este post trata de funções “básicas” vamos abordar isto em outro momento.

Dúvidas e ideias de postagem ou destas ou outras funções básicas do excel fiquem a vontade nos comentários.

Té +.

  • Monica Manhães

    Adorei as dicas! Vou colocar todas em práticas. Estou pesquisando bastante sobre o assunto e achei esse outro site que também tem dicas bem legais e fáceis de entender. Vou deixar aqui, acho que pode ajudar outras pessoas. http://blog.aluni.me/excel-simples/